• Home
  • VMware
  • Veeam
  • Backup Console Version is Not Compatible with Installer Service on Host

Backup Console Version is Not Compatible with Installer Service on Host

On a recent DR project I was involved in the client ran two instances of Veeam for management and work load distribution internally. They use and instance for backup and an instance for replication for DR.

Part of my task of the DR project involved updating the Veeam version to the latest and greatest version, I upgraded the replication instance and as Veeam is a great product it identified that it also needed to update the proxy agents on a few other servers and offered to do so, i accepted. The install went perfectly.

A day or so later I heard the backup team where having issues with a few backups, the error that was coming up was:

Backup Console version '9.5.0.823' is not compatible with Installer service on host XXXXX 

This error was on the Veeam server that I had NOT upgraded, it turned out that the server also used the same Veeam Proxy Agents that the Veeam Replication server used for Jobs. The proxy Agent was newer than the console version on the backup server.

The resolution was nice and simple, in my case I just updated the version of Veeam B&R on the Backup server, rebooted the server then tested the jobs successfully.

Tags: Backup

Allen White

Allen is a Consultant in the North East of England and holds the following accreditations. MCSA, MCSE, MCTS, MCITP, CCA, CCSP, VCP 4,5 and HP ASE, AIS - Network Infrastructure.

Leave a comment

Categories

Vote!

What Web Browser Do You Use?

View Results

Loading ... Loading ...

Vote!

What do you prefer..VMware or Hyper-V?

View Results

Loading ... Loading ...